Elevated FortiClient Networking Issues

Incident Report for FortiClient Cloud

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 19:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 26, 2026 - 17:55 UTC

Identified

We're experiencing an elevated level of errors from networking issues.
Posted Jun 26, 2026 - 17:52 UTC
This incident affected: US, Europe, London, Tokyo, Sydney, Singapore, Canada, India, and Dubai.