EMS Cloud GUI access issue

Incident Report for ForticlientCloud

Resolved

This incident has been resolved.
Posted 1 month ago. Mar 03, 2025 - 16:47 UTC

Investigating

We would like to inform you that our EMS Cloud is currently experiencing GUI and Portal Issue.
FCT Telemetry remains fine. The team still investigating.. We apologize for any inconvenience and will keep you updated on progress.
Posted 1 month ago. Mar 03, 2025 - 12:00 UTC
This incident affected: Locations (Frankfurt, London).