Fortinet Cloud Network Outage - Dubai Region

Incident Report for FortiClient Cloud

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 20:58 UTC

Investigating

A small number of Dubai customers are experiencing issues accessing EMS and may not be able to access it.
We are investigating now. We apologize for any inconvenience this may cause, and thank you very much for your continued support.
Posted Aug 05, 2025 - 16:20 UTC
This incident affected: Dubai.