US FCT cloud openstack network Degration Issue
Incident Report for ForticlientCloud
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 22:17 UTC
Update
The issue has been resolved and will be updated later with more information along with RCA.
Posted Nov 13, 2024 - 22:16 UTC
Investigating
There is currently a network failure on US SV10 and the NOC team is investigating. More information will be updated later.
Posted Nov 13, 2024 - 19:43 UTC
This incident affected: Locations (US).