EMS cloud console outage
Incident Report for ForticlientCloud
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 16:51 UTC
Identified
We're experiencing a service outage with accessing the EMS cloud console. Our team is currently working to restore the service. We apologize for any inconvenience. FortiClient Cloud US users may be affected.
Posted Jun 14, 2024 - 16:31 UTC
This incident affected: Locations (US).