EMS Cloud network degradation
Incident Report for ForticlientCloud
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:45 UTC
Investigating
We would like to inform you that our EMS Cloud is currently experiencing network degradation. This issue is impacting certain components of our infrastructure, resulting in slower response times and intermittent errors.

Our teams are actively monitoring the situation. We apologize for any inconvenience and will keep you updated on progress.

Thank you for your understanding.
Posted Sep 05, 2024 - 15:45 UTC
This incident affected: Locations (US, Frankfurt).